konfigurasi-router-statis-dan-dinamis

Srasid
============
Switch>en
Switch#
Switch#config t
Switch(config)#hostname Srasid
Srasid(config)#end

Sirsyad
=========
Switch>
Switch>en
Switch#
Switch#config t
Switch(config)#hostname Srasid
Srasid(config)#end

Rrasid
=================
Router>
Router>en
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#hostname Rrasid
Rrasid(config)#
Rrasid(config)#end
Rrasid#

Rrasid#config t
Enter configuration commands, one per line. End with CNTL/Z.
Rrasid(config)#
Rrasid(config)#int fa0/0
Rrasid(config-if)#ip address 192.168.1.100 255.255.255.0
Rrasid(config-if)#no shutdown
Rrasid(config-if)#exit
Rrasid(config)#

Rrasid(config)#int se0/0
Rrasid(config-if)#ip address 172.16.1.100 255.255.0.0
Rrasid(config-if)#no shutdown
Rrasid(config-if)#clock rate 128000
Rrasid(config-if)#exit
Rrasid(config)#
Rrasid(config)#ip route 10.0.0.0 255.0.0.0 172.16.1.200
Rrasid(config)#
Rrasid(config)#end

Rrasid#
Rrasid#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

S 10.0.0.0/8 [1/0] via 172.16.1.200
C 172.16.0.0/16 is directly connected, Serial0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
Rrasid#

Rirsyad
=======================
Router>
Router>
Router>en
Router#
Router#config t
Router(config)#hostname Rirsyad
Rirsyad(config)#
Rirsyad(config)#end

Rirsyad#
Rirsyad#config t
Rirsyad(config)#int fa0/0
Rirsyad(config-if)#ip address 192.168.1.100 255.255.255.0
Rirsyad(config-if)#no shutdown

Rirsyad(config)#
Rirsyad(config)#interface FastEthernet0/0
Rirsyad(config-if)#ip address 10.10.10.100 255.0.0.0
Rirsyad(config-if)#no shutdown
Rirsyad(config-if)#exit
Rirsyad(config)#
Rirsyad(config)#
Rirsyad(config)#int se0/0
Rirsyad(config-if)#ip address 172.16.1.200 255.255.0.0
Rirsyad(config-if)#no shutdown
Rirsyad(config-if)#exit
Rirsyad(config)#
Rirsyad(config)#

Rirsyad(config)#
Rirsyad(config)#int se0/0
Rirsyad(config-if)#clock rate 128000
Rirsyad(config-if)#end
Rirsyad#
Rirsyad#
Rirsyad#config t
Rirsyad(config)#ip route 192.168.1.0 255.255.255.0 172.16.1.100
Rirsyad(config)#end
Rirsyad#

Rirsyad#
Rirsyad#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

C 10.0.0.0/8 is directly connected, FastEthernet0/0
C 172.16.0.0/16 is directly connected, Serial0/0
S 192.168.1.0/24 [1/0] via 172.16.1.100
Rirsyad#
================================================================================================
Dinamis
================================================================================================

Rrasid
======

Rrasid#
Rrasid#config t
Rrasid(config)#no ip route 10.0.0.0 255.0.0.0 172.16.1.200
Rrasid(config)#end
Rrasid#

Rrasid#
Rrasid#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

C 172.16.0.0/16 is directly connected, Serial0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0

Rrasid#
Rrasid#configure terminal
Rrasid(config)#router rip
Rrasid(config-router)#
Rrasid(config-router)#exit
Rrasid(config)#
Rrasid(config)#
Rrasid(config)#router rip
Rrasid(config-router)#network 192.168.1.0
Rrasid(config-router)#network 172.16.0.0
Rrasid(config-router)#network 10.0.0.0
Rrasid(config-router)#end
Rrasid#

Rrasid#
Rrasid#show ip protocol
Routing Protocol is “rip”
Sending updates every 30 seconds, next due in 16 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface Send Recv Triggered RIP Key-chain
FastEthernet0/0 1 2 1
Serial0/0 1 2 1
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
10.0.0.0
172.16.0.0
192.168.1.0
Passive Interface(s):
Routing Information Sources:
Gateway Distance Last Update
Distance: (default is 120)
Rrasid#
Rrasid#
Rrasid#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
Rrasid#
Rirsyad
==============
Rirsyad#
Rirsyad#configure terminal
Rirsyad(config)#no ip route 192.168.1.0 255.255.255.0 172.16.1.100
Rirsyad(config)#end
Rirsyad#

Rirsyad#
Rirsyad#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

C 10.0.0.0/8 is directly connected, FastEthernet0/0
C 172.16.0.0/16 is directly connected, Serial0/0
Rirsyad#
Rirsyad#
Rirsyad#config t

Rirsyad(config)#router rip
Rirsyad(config-router)#network 10.0.0.0
Rirsyad(config-router)#network 172.16.0.0
Rirsyad(config-router)#net 192.168.1.0
Rirsyad(config-router)#end

Rirsyad#
Rirsyad#show ip protocol
Routing Protocol is “rip”
Sending updates every 30 seconds, next due in 18 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface Send Recv Triggered RIP Key-chain
FastEthernet0/0 1 2 1
Serial0/0 1 2 1
Automatic network summarization is in effect
Maximum path: 4
Routing for Networks:
10.0.0.0
172.16.0.0
192.168.1.0
Passive Interface(s):
Routing Information Sources:
Gateway Distance Last Update
172.16.1.100 120 00:00:14
Distance: (default is 120)

Rirsyad#
Rirsyad#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
Rirsyad#
Rirsyad#

3 KOMENTAR

Tinggalkan Balasan ke Muhammat Rasid Ridho Batal balasan