contoh-eigrp

Router yang ke pertama.

Router>
Router>en
Router#conf t
Router(config)#hostname emerer
emerer(config)#int fa0/0
emerer(config-if)#ip addr 10.1.1.1 255.255.0.0
emerer(config-if)#no shut
emerer(config-if)#end
emerer#

emerer#show ip int brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 10.1.1.1 YES manual up down

FastEthernet0/1 unassigned YES unset administratively down down

emerer#
emerer#show ip int brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 10.1.1.1 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down

emerer#ping 10.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/0 ms
emerer#
emerer>
emerer>en
emerer#conf t
emerer(config)#router eigrp 100
emerer(config-router)#network 10.1.0.0 0.0.255.255
emerer(config-router)#end
emerer#

emerer#show ip eigrp int
IP-EIGRP interfaces for process 100

Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Fa0/0 1 0/0 1236 0/10 0 0

emerer#
emerer#config t
Enter configuration commands, one per line. End with CNTL/Z.
emerer(config)#int f0/1
emerer(config-if)#ip address 192.168.1.1 255.255.255.0
emerer(config-if)#no shutdown
emerer(config-if)#end
emerer#

emerer#
emerer#show ip eigrp int
IP-EIGRP interfaces for process 100

Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Fa0/0 1 0/0 1236 0/10 0 0
emerer#

emerer(config)#router eigrp 100
emerer(config-router)#network 192.168.1.0 0.0.0.255
emerer(config-router)#end
emerer#

emerer#
emerer#show ip eigrp int
IP-EIGRP interfaces for process 100

Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Fa0/0 1 0/0 1236 0/10 0 0
Fa0/1 0 0/0 1236 0/10 0 0
emerer#

Router yang ke dua

Router>
Router>en
Router#conf t
Router(config)#hostname pintarid
pintarid(config)#int f0/0
pintarid(config-if)#ip addr 10.1.1.2 255.255.0.0
pintarid(config-if)#no shut
pintarid(config-if)#
pintarid(config-if)#end

pintarid#
pintarid#sh ip int brief
Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 10.1.1.2 YES manual up up

FastEthernet0/1 unassigned YES unset administratively down down
pintarid#

pintarid>
pintarid>en
pintarid#
pintarid#config t
pintarid(config)#router eigrp 100
pintarid(config-router)#network 10.1.0.0 0.0.255.255
pintarid(config-router)#
pintarid(config-router)#end
pintarid#
pintarid#sh ip eigrp int
IP-EIGRP interfaces for process 100

Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Fa0/0 1 0/0 1236 0/10 0 0

pintarid#
pintarid#conf t
pintarid(config)#int f0/1
pintarid(config-if)#ip addr 172.16.1.1 255.255.0.0
pintarid(config-if)#no shut
pintarid(config-if)#end

pintarid#
pintarid#sh ip eigrp int
IP-EIGRP interfaces for process 100

Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Fa0/0 1 0/0 1236 0/10 0 0
pintarid#

pintarid#
pintarid#config t
pintarid(config)#router eigrp 100
pintarid(config-router)#network 172.16.1.0 0.0.255.255
pintarid(config-router)#end

pintarid#
pintarid#sh ip eigrp int
IP-EIGRP interfaces for process 100

Xmit Queue Mean Pacing Time Multicast Pending
Interface Peers Un/Reliable SRTT Un/Reliable Flow Timer Routes
Fa0/0 1 0/0 1236 0/10 0 0
Fa0/1 0 0/0 1236 0/10 0 0
pintarid#
pintarid>en
pintarid#copy run start
Destination filename [startup-config]?
Building configuration…
[OK]
pintarid#

 

emerer#sh ip eigrp topology
IP-EIGRP Topology Table for AS 100

Codes: P – Passive, A – Active, U – Update, Q – Query, R – Reply,
r – Reply status

P 10.1.0.0/16, 1 successors, FD is 28160
via Connected, FastEthernet0/0
P 192.168.1.0/24, 1 successors, FD is 28160
via Connected, FastEthernet0/1
P 10.0.0.0/8, 1 successors, FD is 28160
via Summary (28160/0), Null0
P 172.16.0.0/16, 1 successors, FD is 30720
via 10.1.1.2 (30720/28160), FastEthernet0/0
emerer#
emerer#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D 10.0.0.0/8 is a summary, 00:03:19, Null0
C 10.1.0.0/16 is directly connected, FastEthernet0/0
D 172.16.0.0/16 [90/30720] via 10.1.1.2, 00:02:31, FastEthernet0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/1

emerer#sh int f0/0
FastEthernet0/0 is up, line protocol is up (connected)
Hardware is Lance, address is 0090.0c54.0d01 (bia 0090.0c54.0d01)
Internet address is 10.1.1.1/16
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00,
Last input 00:00:08, output 00:00:05, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: fifo
Output queue :0/40 (size/max)
5 minute input rate 108 bits/sec, 0 packets/sec
5 minute output rate 107 bits/sec, 0 packets/sec
160 packets input, 9746 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 input packets with dribble condition detected
174 packets output, 10565 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier

 

Tugas !
Selesaikan topology dibawah ini.

contoh-soal-eigrp

 

2 KOMENTAR

  1. Pak itu kabelnya pakai yang serial gak si yg buat tugas itu,,, soalnya klau pakai yang cross bentrok pak ipnya
    mohon pencerahan pak
    heheheh

  2. Pakai cross aja.
    Serial juga bisa.

    Ip Overlap ya.
    Coba netmasknya pakai yang kelas B.
    255.255.0.0

    Kalo tidak mau juga 20.1.1.4 dan 20.1.1.2 diganti yang kelas C.
    Pasti bisa.

    Silahkan dicoba, semoga berhasil.

LEAVE A REPLY